USCA Sidecar Forum

For some extra information about navigating the forum you can go to Forum Tips

You need to log in to create posts and topics.

Velorex Upgrade

Update:

I sort of finished my project. Got it all aligned, took it for a test ride. It rode nicely, took it up to 60mph. A tiny bit of wobble at one time when I was trying hard to see if it had one, but nothing you'd likely ever see.

Then I took it to a parking lot and really pushed it hard. The big trailer tire probably had 3x the traction it used to have. Trying to skid the car in a left hander, I put so much torque on... I bent the mounts. Probably slipped the frame clamps, too, but not sure about that yet.

Made it home on the shoulder, back corner of the car frame about 1 1/2" from the pavement. Sigh. My modification was great, it rode well, and was much sturdier than the rest of the car... Do I need to reinforce everything? Lol I guess as long as I don't try to full throttle a left hander, I'll probably be all right.

Conclusion: buy a complete setup with the right mounts from someone who knows what they're doing. Although I am going to re-align and tighten everything and see what happens, anyhow, in spite of my own advice. I think the fact that it's bent can be compensated for, I'm more worried that it CAN bend. (And that it is already, with metal fatigue in mind.)

Uploaded files:
  • 0608191619_HDR-1-1.jpg

Wow!  You should become a "warranty tester".  But if I read the post correctly, the parts you beefed-up held-up, and the parts that Jay said are questionable failed.  With this information I could zero in on exactly what I need to modify on my Velorex.  It appears I am going to have it for a long time.  Interest in older used rigs is really low.

Thanks for posting the progress and the pictures.

Later, Bud...

that in deed was a BIT scary....Once upon the time I had to take off my Velorex sidecar from the Jawa for to be able to cross a hanging bridge over a too deep river.(had been washed down in my first attempt) On the other side I had to reassemble... although I didn't change any adjustment, there was no way to get it set up working decently. Next day at a gas station I jacked the rig up on the middle tube of the frame....the movement without even loosening the clamps was impressive. For the rest of the trip tracking was NASTY. Ever since I left the Jawa rig to be set up by the CR-importer Fernando Sanabria who always did a excellent job.

Your case is another proof that reasonable relations between bike and sidecar shall be obeyed.

Sven

Yeah, bud. I think unscrewing the adjustment so there was a lot of thread was probably the last straw. The threaded rods are obviously thinner than the threaded tubes they go inside of, and it would be wise to keep them as short as possible. I probably have 6" to 8" of (now curved) thread showing on the one link.

Also, I'm not real sure I like the shims that go under the pointy eye bolts on the frame. The points fit into a detente on the shim. I didn't put them in on the first go-round, and nothing slipped- but the point of the screw all but pierced the frame, so I put them in this time, and think things slip much easier. Thinking of tack welding them to the frame, still not sure about that, it makes it pretty much set, but a small weld could be broken loose... At which point why bother?

Sven- yeah, it's strange. I see why it's not recommended to take the sidecar off and run solo. It never goes back on exactly the same, No matter how careful you are. Maybe if I had a real rig instead of my modified toy, I dunno. I don't see me getting a lot done on it this month. Had a chance today, and played hooky and went for a ride with my daughter instead, then I'm going to be tied up with our Guinness world record attempt, and flat track races. Maybe July.

You should be lucky about that the twist happened while trying on a parking lot....imagine in a rough riding situation.

(Like I had in Anchorage in 2013....or the blind lady or the taxi would have taken me home as dash figure. The Ural made it with only 3 broken spokes.)

Safety first!

Is still my motto and will stay it.

Sven

Exactly why I was in a parking lot, pushing it as hard as I could. 🙂 I've figured out some things to mitigate this, and hopefully come out all right without a lot of extensive modifications. Mostly realigning things and shortening the threaded rod sticking out. Unfortunately, having to realign things with one mount welded, means I need to adjust the mounting clamp and all of the other mounts. Oh well, it'll just take time. I got the one mostly moved, another rough positioned, I do the PitA one next. I learned the first time, do the hard one and lock it down, then align the easy ones.

Sure am glad I made that sidecar cart, though. Thought I'd only use it the one time, and it was probably worth it- but twice, very worth it.

Uploaded files:
  • 0410191842-1.jpg

Sorry to have to say it,Jeff.

on this photo it becomes obvious where are your main mistakes:

1) You found out the hard way... you need to have a short thread on the back strut.

2) You only mount in the front with the 2 lower mounts WAY too narrow together. You need some solid lower mount in the back, means a beefy subframe on the bike that gives you support where you need it and brings the force evenly into the bike frame.

At this moment you work with 4 points that are as efective as 3 in a really poor arrangement with way too long levers on too narrow pivots. You were lucky to have got that far.

There is no way to cheat physics. Or you learn to apply it well or somewhen the above will tell you "game over".

Excuse me if that sounds harsh, but you need to know what you do. You do not only put into danger yourself, but others too.  At this point I am about to say you are better off by writing off your project on the account experience and get a used rig made up by a professional.  There are still tons of personalisations to do for to satisfy your tinker instinct, but then you get a safe base.

Says someone who usually has to clean up the damages others did to their machinery.

Sven