USCA Sidecar Forum

For some extra information about navigating the forum you can go to Forum Tips

WE ARE NOT ASKING FOR GIFT CARDS. IF YOU RECEIVE AN EMAIL TO THAT EFFECT, IT DID NOT COME FROM THE USCA. IT IS A PHISHING SCAM. DO NOT REPLY!

Please or Register to create posts and topics.

Rich text editor not always available

"Use Rich Text Editor" appears only when posting a new thread's first post or when editing post, but not when replying in thread. Is there any way to use rich text editor when replying instead of "submit -> edit -> use rich text"?

First check your settings (upper right) to make sure rich text is your default setting. Next do not reply in the reply box at the bottom but click the reply button at the top. I always have the rich text box using this method.

I know. Rich Text is not my default but is available unter button called "Use rich text editor", when I create new topic or edit my posts. But don't work when replying.

c64club - 3/28/2013 7:26 AM ....Rich Text is not my default but is available unter button called "Use rich text editor", when I create new topic or edit my posts. But don't work when replying.

Be sure to "reply" by clicking the button in the upper right area of the "box" you want to reply, which, for me, brings up a new screen with a reply box with the option to "Use rich text editor" -- but I did just change my settings to default to "rich text" -- thanks to Joyce.

Lee Summer Grove, LA R1100GS/CSM Sidecar, Burgman/Texas Ranger, Zuma 50F, MB5, TW200, CRF250L

Yes, this reply method also brings "Use rich text editor" button.
Probably changing default settings is the only way to get it every time I reply. Sad, because I don't like having "richer" options as default in any program/forum/system.