USCA Sidecar Forum

For some extra information about navigating the forum you can go to Forum Tips

You need to log in to create posts and topics.

posting photos

12

It used to be that I could click up a line of icons and click on the green tree.
Then a line at the bottom said add picture after after posting.
That doesn't happen any more. How do I post a photo?

?
Test with celphone... "Add attachment" appears, but doesn't let me enter into browsing...but that might be because Bill Gates probably wants to fish more greens out of my wallet.
Perhaps I should have better bought a Linux phone.

?
Test with Linux laptop soon.
and later Windows XP the only version that did not suck s
too much....A as the above mentioned person is such a man with public benefit in mind, he doesn't continue patching it.
Every year a worse OS for to spin up his money making machine in stead of spin up the world wide development.
Wir aendern heute, wir aendern morgen, gluecklich ohne Sorgen...
:
Too sad I cannot recall the poem on the blackboard in our engineering department back home:
We change today, we change tomorrow, happily without sorrow....

Linux with Firefox works and shows the Venegasd family asking themselves, What would Don Quijote do?

Windows XP Internet Explotrap does work, but I have never seen a tree icon you speek of.

Might it bee that or your browser isn-t compatible to some new programer's feature, or if you have a VERY slow connection, that the add attachment button will rise minutes later. You should see how slow Sovietsteed.forum sometimes renews the pages in my Nokia Lumina 520 celular phone with Windows Phone operation system...
Heat up the tee cettle first.

The Carribeean side send must be under water that strong are the winds coming over the Cordillera Pass.
Hope you have better weather over there in the middle of the pond.
Best wishes
Sven

Attached files

It still works the way it always has... Click the box that says "Attach a file after posting", submit the post and a box pops up that allows you to choose a file [and that file may be a picture, data or pretty much whatever you'd like in the way of a file. I just tried it to make sure and it works fine.

Phelonius - 7/20/2014 9:32 AM

It used to be that I could click up a line of icons and click on the green tree.
Then a line at the bottom said add picture after after posting.
That doesn't happen any more. How do I post a photo?

I don't know, especially without looking at your 'puter. My windows operating system still shows the "Green Tree" and other choices when clicking the Use Rich Tex Editor box.

Also the "check box" to Attach a file after posting is at the bottom of either the basic editor or Rich Text Editor.

Lee Summer Grove, LA R1100GS/CSM Sidecar, Burgman/Texas Ranger, Zuma 50F, MB5, TW200, CRF250L

Not for it isn't there. I have tried the rich text editor, that gives me the line of icons with the green tree. I click on it and do not get the (attach a file after posting) line like I used to.
Without that line , I cannot post a photo.

Using my incredible Admin powers, I signed in as you Phelonius. I get the box to add a file after posting when I'm you from my computer. "Sounds like a personal problem.

Phelonius - 7/20/2014 3:26 PM

Not for it isn't there. I have tried the rich text editor, that gives me the line of icons with the green tree. I click on it and do not get the (attach a file after posting) line like I used to.
Without that line , I cannot post a photo.

The Green Tree should bring up something like below to "insert" a pic by copying the "location" from your online "Bike.pics" in the box after Image URL (I use the right click on my mouse to find "Image Location"). After inserting, the Appearance screen permits resizing the pic - 640 pixels wide posts & views well. You can ignore Image Description & Title without issue.

_____________________________
General | Appearance | Advanced |
-----------------------------------------
General |
----------
Image URL

Image description

Title

Preview

_____________________________

For example, pasting this link after Image URL: https://www.sidecar.com/mbbs22/photos/get-photo.asp?photoid=5383

Inserts this photo of Karl M's Triumph rig from Hack'n's Hacks-2014 Album:

Lee Summer Grove, LA R1100GS/CSM Sidecar, Burgman/Texas Ranger, Zuma 50F, MB5, TW200, CRF250L

Using the Green Tree, here is a photo from your Bike.pics collection, resized to 640 pixels wide while "constraining proportions":

Lee Summer Grove, LA R1100GS/CSM Sidecar, Burgman/Texas Ranger, Zuma 50F, MB5, TW200, CRF250L

Swamp fox and Olme thanks, but you are repeating what has worked successfully for me in the past. Even just last week. Why does it not work now?

Al Olme - 7/20/2014 10:39 AM It still works the way it always has... Click the box that says "Attach a file after posting", submit the post and a box pops up that allows you to choose a file [and that file may be a picture, data or pretty much whatever you'd like in the way of a file. I just tried it to make sure and it works fine.

Okay when I click on the quote square, I get the green tree line and the attach a file after posting line. this is the first time in days I have seen them.

A few minutes ago on the discussion page they were not there and have not been there for days.

Attached files

12