Skip to content

USCA Sidecar Forum

For some extra information about navigating the forum you can go to Forum Tips

Please or Register to create posts and topics.

Posting here.

Today I tried to answer a post on the general board. Was told to log in. Tried to log in was told I'm not allowed access to this board. Went back to log in again and was told I'm already logged in. Still cannot post to the general board.

This was the first forum that would allow me access.

Now that I have posted somewhere I'll try my original post again..     Tom

1bmwmc and FlyinMonkeys have reacted to this post.
1bmwmcFlyinMonkeys
Currently without a Rig as my last would not fit in the Toy Hauler. 1999 Valkyrie IS 1999 Valkyrie Trike 2006 Goldwing 2021 Ram 3500/6.7HO and 2021 Desert Fox Toy Hauler

I will add to that, I have had the same problem a few times. on one hand it wants me to verify I'm not a bot by choosing pictures asked for, sometimes it won't even show the pictures and just let me check the box. sometimes it still logs me in to an old admin page. then I can back out and try again and go right to the forum with no request to log in. I know Jerry is working hard and has a difficult task to get everything running right. 

I do think it's important to let him know when we run into these issues 

1bmwmc, Thane Lewis and FlyinMonkeys have reacted to this post.
1bmwmcThane LewisFlyinMonkeys
USCA # 8913

Jerry did say he would be traveling for a time after our September 14 meeting.  I’ve also had this occur but went out and back in without further incident. 

1bmwmc and FlyinMonkeys have reacted to this post.
1bmwmcFlyinMonkeys

Yes, this is a bug.  After you log in and get the message "Sorry, you are not allowed to access this page." or something similar you can just ignore it.  Manually navigate back to the forum and then "refresh" the page.  You should then be logged in and ready to go.

1bmwmc, MGV8 and FlyinMonkeys have reacted to this post.
1bmwmcMGV8FlyinMonkeys