Skip to content

USCA Sidecar Forum

For some extra information about navigating the forum you can go to Forum Tips

Please or Register to create posts and topics.

Adding off site photos

Page 1 of 2Next

I used to be able to cut and paste photos from Photobucket, it doesn't work anymore. I saw someone else having trouble with that,. Is it possible anymore?

Dave

As far as I know, nothing has changed. I still see photos being added to posts. Maybe someone who is doing it will reply.

OK, I'll try again.

Here is a photo from Photobucket, I just copied and pasted the Image Code, for message boards.

Why doesn't this work here? It works on every other board I visit.

Dave

Hi Dave,

instead of using the Image Code, take the HTML Code and it will work as you can see hereafter:

Photobucket

Good luck.

Regards from the other side of the pond

SIGI

Thanks!

Photobucket

Dave

Hi Dave,

congratulation, you did it !!

Pretty nice family picture . I like it.

SIGI

Photobucket

can you explain in laymans terms, or dummys terms please how to show a picture, not just the link. thanks Ken

like this Photobucket

Hi Ken,
open your photobucket album and select with your mouse finger the photo which should be transferred. A command box will open immediately. Make one left mouseclick on the line HTML code and the right part of that line will appear dark blue.
Copy the dark blue part with one right mouseclick and paste the copy with one right miouseclick into your posting. Like this.

Photobucket

I`m sure you`ll make it.

S I G I

🙂

Does this site keep changing its' protocol for posting photos?
Last week when I had a problem someone told me how to post a photo and it worked.
Today it doesn't.
I am using a macbook pro, same as before. why can't I post a photo?

Phelonius

http://i251.photobucket.com/albums/gg301/Dneprdave/DogandDnepr.jpg

Take off the [IMG]

This site is Damnably frustrating to post a photo on. I have spent hours of time wasted on trying to solve this problem when on other sites it is so easy.
I use bicpics .com and have tried
I have tried
I have tried just the address
NOTHING WORKS TO POST A PHOTO HERE it simply is not allowed that I post a photo.
I am using a macbook pro, is that the reason I cannot post photos?

Phelonius
I just noticed that above when I tried to describe the problem it even left off half the sentence I typed so that I cannot even describe the problem. The second line I typed above has half of the sentence missing. It won't even let me describe the problem.

I finally got a photo to post but it was so enlarged it could not be properly viewed.
so I erased it and went back and tried again without first clicking on the photo( which enlarges it from thumbnail to proper size. All I got was a blue square with a question mark
WHAT IN EASY CLEAR CONCISE STEPS LEAVING NOTHING OUT, WILL POST A PHOTO from a mac book?

 

When trying to describe a code problem, put a check in the box above SUBMIT that says disable html. That will let us see it.

Here is my post with it not checked

The browser will display this comment because it is not surrounded by comment code.

 
 

Here is the identical post with it checked...

When trying to describe a code problem, put a check in the box above SUBMIT that says disable html. That will let us see it.

 

The browser will display this comment because it is not surrounded by comment code.

Here is my post with it not checked

<!--The browser will display this comment because it is not surrounded by comment code.<

Phelonius - 1/30/2011 10:32 AM
I finally got a photo to post but it was so enlarged it could not be properly viewed...

Phel, it took me several, several months to figure out the photo posting process. I too tried editing your recent post, but the pics posted too large to view. Hope you get the pics back up; the 2nd pic was really good.

Here's "my" method:
1. Resize pic, that is, make it smaller as it will post in the "saved" size;
2. Post to web hosting site -- such as our albums, etc.; and
3. Insert in forum post: where "xxxxx" is the "Image Location" without spaces after before .

By the way, the code for the Image Location needs to be the the specific pic rather than a group/collection/album location.

So you get this: Here's a pic from the albums of Ol'Man in Texas' rig:

When eliminating the three dots "..." after "" you get:

Lee / Summer Grove, Louisiana: Ural cT, CJ750, Burgman/Texas Ranger, Zuma 50F, MB5, TW200, CRF250L, GTV300

Whew!
I don't use any of the trick offsite photo caches (I'm kinda coal fired being an old fart). To much Hu'MaliMali.
I resize shots from my computor picture file to fit the parameters for insertion here.

Lo tech works for me.

L.

OK, new guy here--first post. After seeing others complaining about this process, and being a seasoned Photobucket veteran with 1000's of posts in other forums, I decided to use this thread as a test mule for my own picture posting experiment.

So first I'm going to try inserting a basic image code. Let's try this--

Well, that's interesting! After I click on "Preview", the forum software automatically deletes the opening IMG bracket, leaving only the useless URL and closing brackets.

OK, so now let's try the HTML code as an inline paste--

Photobucket

Cool! After clicking Preview, my pic appears in the Preview window. So that seems to work, and would be a quick way to add multiple pics.

Next experiment is to paste the direct URL using the "Insert/Edit Image" button in the forum rich-text toolbar. Here goes--

Using the button works too!

But if you use the button, the forum software let's you do other cool stuff to the pic, like shrink it or expand it, or change the alignment. So now I'm going to try that. Here's the same pic shrunk down in size and centered on the page--

It shrunk down to 50% as I wanted, but it's not centered. I also used the toolbar HTML button to check the coding and the alignment is definitely set to "centered" so I'm not sure why it's aligned left.

Let's try the same thing again, but this time I'll use "absolute middle" instead of "middle" for the alignment--

Alright, I'll admit that I don't know how to use the alignment tool.

Next I want to try some of the other tools contained in the "Appearance" tab of the Insert/Edit Image button, like the Border option and the Horizontal Space option and the Mouse Over Swap option--

Interesting! I added 50 pixels of indenting by putting a 50 in the horizontal space box; I added a 10 pixel black frame around the pic by putting a 10 in the border box; and the mouse-over swap feature works too. Only problem with the swap, though, is the software resizes the alternate image to the constrained size of the first pic. As long as both pics have the same length-to-width size ratio (like 4:3 or 16:9) then it's not a problem.

But I tend to manually crop all my pics, so no two have the same ratio. Let's do the same pic again, but this time unclick the "Constrain Proportions" box--

Still no love! Maybe the problem is that I'm using the shrink option. Let's do it again, but this time I'm gonna get rid of the border, and the alignment, and the horizonatl space, and the shrinking. Just the basic image URL and the swapped image URL.

Wow! That's so cool! I'm really going to enjoy posting pics here!

Hi Drone. Thanks for all the instructions/examples. I was just happy learning to get a photo to post. But quit teasing us with pics of just a glimpse of your rig; post up a full pic of your rig, along with an introduction.

Lee / Summer Grove, Louisiana: Ural cT, CJ750, Burgman/Texas Ranger, Zuma 50F, MB5, TW200, CRF250L, GTV300

I have posted many, many photos from my computer using other web boards (the Ural web board, Russian Iron, Soviet Steeds, others), but I still haven't a clue how to do it here. Being a noobie here, this is the most difficult web board I've found to navigate through.

Can anyone explain to me exactly how to insert photos from my computer to a posting here or to Classified Ads or is it possible?

I've found the easiest method for me is to post to a thread and click the "Attach a file after posting" box. Submit your post. When the browse option appears choose your pic, open it and submit it.
In albums and for avatar pix there is a size limitation so you may have to use a resize utility on some of your pix to fit the parameters of the site.

Lonnie

Hack'n - 12/1/2011 12:11 PM

I've found the easiest method for me is to post to a thread and click the "Attach a file after posting" box. Submit your post. When the browse option appears choose your pic, open it and submit it.
In albums and for avatar pix there is a size limitation so you may have to use a resize utility on some of your pix to fit the parameters of the site.

Lonnie

Now where did that little box come from . . .
Okay, that little box makes it fairly easy. We'll get to the avatar later . . .
Is it possible to edit a post later?

Thanks for pointing out that little square box that is too small to crawl into. :O 🙂

Earl

Page 1 of 2Next